Messaggi senza risposta | Argomenti attivi Oggi è lunedì 28 luglio 2014, 13:23



Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ] 
 Problema riavvio dopo debrand galaxy s2... 
Autore Messaggio
Utente registrato
Avatar utente

Iscritto il: martedì 15 novembre 2011, 23:17
Messaggi: 45
Ha ringraziato: 6
Grazie ricevuti: 0
Identità: Uomo
Età: 19
Cellulare: Samsung Galaxy Note GT-N7000
Provider: Wind
#1  Messaggio Problema riavvio dopo debrand galaxy s2...
Ragazzi salve, innanzitutto chiedo scusa se per caso ho aperto un topic inutilmente se la risposta è già in qualche altro, ma io non sono riuscita a trovarla, e se così fosse mi potete dare il link per trovarla???grazie....comunque il mio problema è questo, ho seguito la guida al debrand compatibile al 100% kies....il mio gs2 era brand vodafone e dopo che completavo la guida passo passo (l'ho fatto per una 10a di volte) mi risultava sempre brand omn e non itv...ora ho risolto e ho fatto il debrand passo passo e alla fine ho cambiato manualmente con il codice nella composizione del cell + il mio imei e c'erano due scelta, quella che era selezionata era "OMN" e quindi io ho scelto la "ITV" il cell si è riavviato ha fatto un wipe e tutto bene e risulta ITV...ora però ho un piccolo problema, e cioè il gs2 si riavvia da solo ma non sono dei veri e propri riavvi, per esempio il telefono è in standby, premo il tasto accensione per illuminare il display, il display si illumina con la schermata di sblocco,però si blocca, poi tempo 5 secondi e sento il suono di accensione del galaxy s2 e sono già nella home...ricerca la linea e fa i controlli multimediali et voilà, pronto all'uso...il tutto dura si e no una decina di secondi, che piò essere???io cmq ho fatto il debrand con la XILA3....grazie in anticipo...


mercoledì 14 marzo 2012, 16:16
Profilo Invia messaggio privato
Amministratore
Avatar utente

Iscritto il: sabato 7 novembre 2009, 22:20
Messaggi: 53893
Località: Canegrate (MI)
Ha ringraziato: 4360
Grazie ricevuti: 4525
Identità: Uomo
Età: 43
Cellulare: Nexus 5
Provider: Tim & Wind
#2  Messaggio R: Problema riavvio dopo debrand galaxy s2...
Prova con un Wipe. Se no metti ICS

Inviato dal mio HTC Flyer P510e usando Tapatalk

_________________
Immagine
Da Leggere Prima Di Postare.




mercoledì 14 marzo 2012, 18:10
Profilo Invia messaggio privato WWW
Utente registrato
Avatar utente

Iscritto il: martedì 15 novembre 2011, 23:17
Messaggi: 45
Ha ringraziato: 6
Grazie ricevuti: 0
Identità: Uomo
Età: 19
Cellulare: Samsung Galaxy Note GT-N7000
Provider: Wind
#3  Messaggio R: Problema riavvio dopo debrand galaxy s2...
Ma secondo te è un qualcosa comune per questa firmware cioe il xila3 oppure la sfiga persegue solo me???

Inviato dal mio GT-I9100 usando Tapatalk


Ultima modifica di batista70 il mercoledì 14 marzo 2012, 20:03, modificato 1 volta in totale.

Non quotate quando non è necessario. Grazie



mercoledì 14 marzo 2012, 19:07
Profilo Invia messaggio privato
Amministratore
Avatar utente

Iscritto il: sabato 7 novembre 2009, 22:20
Messaggi: 53893
Località: Canegrate (MI)
Ha ringraziato: 4360
Grazie ricevuti: 4525
Identità: Uomo
Età: 43
Cellulare: Nexus 5
Provider: Tim & Wind
#4  Messaggio Re: Problema riavvio dopo debrand galaxy s2...
E' nato male quel firmware

_________________
Immagine
Da Leggere Prima Di Postare.




mercoledì 14 marzo 2012, 20:03
Profilo Invia messaggio privato WWW
Utente registrato
Avatar utente

Iscritto il: martedì 15 novembre 2011, 23:17
Messaggi: 45
Ha ringraziato: 6
Grazie ricevuti: 0
Identità: Uomo
Età: 19
Cellulare: Samsung Galaxy Note GT-N7000
Provider: Wind
#5  Messaggio Re: Problema riavvio dopo debrand galaxy s2...
quindi è il firmware xila3...tu mi consigli ics, ma secondo te conviene installare quello polacco o aspettare un altro pochino e poi installare quello italiano direttamente quando esce???perchè io cosa avevo fatto, avevo riportato il mio gs2 al brand poi aggiornando (per l'ultima volta perchè da ieri in poi userò solo odin) tramite kies e prima di ciò ho fatto un bel deep clean...ora aldilà di quale ics io metta, tu mi consigli un bel deep clean e flash completamente pulito, oppure basta un wipe???


Ultima modifica di vampireblood il mercoledì 14 marzo 2012, 20:56, modificato 1 volta in totale.



mercoledì 14 marzo 2012, 20:55
Profilo Invia messaggio privato
Amministratore
Avatar utente

Iscritto il: sabato 7 novembre 2009, 22:20
Messaggi: 53893
Località: Canegrate (MI)
Ha ringraziato: 4360
Grazie ricevuti: 4525
Identità: Uomo
Età: 43
Cellulare: Nexus 5
Provider: Tim & Wind
#6  Messaggio Re: Problema riavvio dopo debrand galaxy s2...
Basta un wipe, quello polacco va bene

_________________
Immagine
Da Leggere Prima Di Postare.




mercoledì 14 marzo 2012, 20:56

Per questo post batista70 ha ricevuto un ringraziamento : vampireblood
Profilo Invia messaggio privato WWW
Utente registrato
Avatar utente

Iscritto il: martedì 15 novembre 2011, 23:17
Messaggi: 45
Ha ringraziato: 6
Grazie ricevuti: 0
Identità: Uomo
Età: 19
Cellulare: Samsung Galaxy Note GT-N7000
Provider: Wind
#7  Messaggio Re: Problema riavvio dopo debrand galaxy s2...
gentilissimo, grazie mille...allora ci dò subito dentro col flash e riflash:-)...come kernel il siyah 2.6.13 va bene per ics polacco??? e il root è contenuto nel kernel???


mercoledì 14 marzo 2012, 21:01
Profilo Invia messaggio privato
Utente registrato
Avatar utente

Iscritto il: domenica 10 ottobre 2010, 22:56
Messaggi: 768
Località: Reggio Emilia
Ha ringraziato: 97
Grazie ricevuti: 50
Identità: Uomo
Età: 35
Cellulare: Apple aiFon 3G passato alla moglie: DECEDUTO... adesso la moglie gira con un iPhone 4

Samsung Galaxy S2
Provider: Wind
#8  Messaggio R: Problema riavvio dopo debrand galaxy s2...
Consiglio di non cambiare i kernel con ics, finché Samsung non rilascia i sorgenti.

Tapatalkato da GS2


mercoledì 14 marzo 2012, 21:12
Profilo Invia messaggio privato
Utente registrato
Avatar utente

Iscritto il: martedì 15 novembre 2011, 23:17
Messaggi: 45
Ha ringraziato: 6
Grazie ricevuti: 0
Identità: Uomo
Età: 19
Cellulare: Samsung Galaxy Note GT-N7000
Provider: Wind
#9  Messaggio Re: R: Problema riavvio dopo debrand galaxy s2...
grazie mille, menomale che me l'hai detto perchè in caso di indecisione lo avrei installato:-)










EDIT BY STAFF
Per favore non quotate se rispondete ad un post appena sopra al vostro, non serve,
in quanto si capisce che il messaggio a cui rispondete è quello che precede...
:thz:


Vi consigliamo di leggere : Thumbup :


mercoledì 14 marzo 2012, 21:16
Profilo Invia messaggio privato
Amministratore
Avatar utente

Iscritto il: sabato 7 novembre 2009, 22:20
Messaggi: 53893
Località: Canegrate (MI)
Ha ringraziato: 4360
Grazie ricevuti: 4525
Identità: Uomo
Età: 43
Cellulare: Nexus 5
Provider: Tim & Wind
#10  Messaggio Re: Problema riavvio dopo debrand galaxy s2...
E attenzione a non metter kernel GB su ICS

_________________
Immagine
Da Leggere Prima Di Postare.




giovedì 15 marzo 2012, 7:25
Profilo Invia messaggio privato WWW
Utente registrato
Avatar utente

Iscritto il: martedì 15 novembre 2011, 23:17
Messaggi: 45
Ha ringraziato: 6
Grazie ricevuti: 0
Identità: Uomo
Età: 19
Cellulare: Samsung Galaxy Note GT-N7000
Provider: Wind
#11  Messaggio R: Problema riavvio dopo debrand galaxy s2...
Perfetto:-)siete stati gentilissimi...ho flashato ics polacco e va che è una meraviglia adesso:-)ovviamente grazie alle vostre indicazioni nn ho flashato alcun kernel mod:-)

Inviato dal mio GT-I9100 usando Tapatalk


giovedì 15 marzo 2012, 9:27
Profilo Invia messaggio privato
Amministratore
Avatar utente

Iscritto il: sabato 7 novembre 2009, 22:20
Messaggi: 53893
Località: Canegrate (MI)
Ha ringraziato: 4360
Grazie ricevuti: 4525
Identità: Uomo
Età: 43
Cellulare: Nexus 5
Provider: Tim & Wind
#12  Messaggio Re: Problema riavvio dopo debrand galaxy s2...
:OK: :OK: :OK:

_________________
Immagine
Da Leggere Prima Di Postare.




giovedì 15 marzo 2012, 9:30
Profilo Invia messaggio privato WWW
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 12 messaggi ] 


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Vai a:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore. ..::Mod's by Nicoz::..
Traduzione Italiana phpBB.it
phpBB SEO